MENJELANG 1 JANUARI, PENGGUNA BAKAL MENGHADAPI MASALAH MENGAKSES APLIKASI WHATSAPP


KUALA LUMPUR: Menjelang 1 Januari ini, sudah dapat dikonformasikan bahawa aplikasi Whatsapp di dalam telefon pintar anda akan mengalami masalah untuk diakses.

Menurut laporan The Independent, jutaan telefon iPhone dan Android versi lama dijangka tidak lagi menyokong kemas kini terbaharu aplikasi itu dan sekali gus bakal memaksa pemilik gajet sama ada mengemas kini peranti mereka atau membeli telefon baharu.
Portal itu berkata, telefon pintar yang tidak menggunakan sekurang-kurangnya android 4.0.3 yang dikenali sebagai Ice Cream Sandwich dan iPhone yang tidak menggunakan iOS 9 ke atas, tidak lagi boleh menggunakan aplikasi tersebut.
“Ini bermaksud model iPhone 4 ke bawah, secara automatik tidak lagi boleh menggunakan aplikasi Whatsapp disebabkan sistem operasinya yang tidak mampu menyokong sehingga sistem operasi IOS9."
“iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, dan iPhone 6s kesemuanya dikeluarkan sebelum iOS9, tetapi masih boleh menyokong sistem operasi itu,” menurut laporan itu lagi.
Bagi telefon Android pula, antara jenis yang bakal kehilangan WhatsApp ialah LG Optimus Black,Samsung Galaxy S2 dan HTC Desire.
Bagaimanapun, laporan itu menyebut, sekitar dua bilion pengguna WhatsApp di seluruh dunia tidak akan terjejas dengan kemas kini tersebut, tetapi hanya kepada mereka yang masih menggunakan sistem operasi yang sudah lama sahaja akan mengahdapi masalah seperti ini. 
Telefon Pintar yang perlu mengemas kini sekurang-kurangnya iOS9 atau Android OS 4.0.3
  • HTC Sensation
  • HTC Thunderbolt
  • LG Lucid
  • Motorola Droid 4
  • Sony Xperia Pro dan ke atas
  • Samsung Galaxy S3 ke atas
  • Samsung Galaxy Note
  • Apple iPhone 4S
  • iPhone 5
  • iPhone 5S
  • iPhone 6
  • iPhone 6S
Jenis Telefon Pintar yang terjejas
  • Samsung Galaxy S2
  • Telefon Android dikeluarkan sebelum 2010
  • Motorola Droid Razr
  • LG Optimus Black
  • HTC Desire
  • Apple iPhone 1-4

Post a Comment

0 Comments